[Resolved] No changes are showing on homepage after logout from Dashboard

Home Forums Support [Resolved] No changes are showing on homepage after logout from Dashboard

Home Forums Support No changes are showing on homepage after logout from Dashboard

  • This topic has 7 replies, 3 voices, and was last updated 2 months ago by Leo.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2361443
    Neamul

    I am facing a very odd issue.
    I have GeneratePress premium and using that on one of my sites for more than a year. A few days ago, I noticed a problem. After publishing new posts, they aren’t showing on the homepage. Even I reset the setting, but I don’t see any change on the homepage. However, when I logged in the WordPress dashboard, I notice everything is okay. After logged out, the site looks same as that was before.
    I cleared cache and noticed no change. Checked from another location and another computer, the problem is same. No change is noticeable.
    Can anyone please help me in this issue?

    Thanks in advance.

    #2361872
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can disable all plugins except GP Premium to eliminate conflicts from other plugins first?

    Let me know 🙂

    #2362125
    Neamul

    I disable all plugins without GP premium, but no change.
    I don’t know what’s going on; my other sites are okay that have same types of plugins.
    Please, give me a solution.

    #2362140
    Fernando
    Customer Support

    Hi Neamul,

    Can you share temporary admin login credentials?

    Please use the Private Information field for this: https://docs.generatepress.com/article/using-the-premium-support-forum/#private-information

    #2362658
    Neamul

    Hi,
    I have added login details, please check.

    Thanks

    #2363039
    Leo
    Staff
    Customer Support

    My guess would be this is some sort of caching issue and not a theme related issue.

    Have you tried disabling all plugins to test?

    If not I’d recommend checking with your hosting support to make sure there is no server or hosting level caching or optimization activated.

    You can also activate a Twenty series WP theme to test.

    #2363086
    Neamul

    Yes, I tried disabling all plugins and it didn’t work.
    However, I’m contacting hosting support now.

    #2363253
    Leo
    Staff
    Customer Support
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.