[Resolved] NextGen Gallery doesn't show up in Customizer

Home Forums Support NextGen Gallery doesn't show up in Customizer

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #124138
    Hilde

    I have a problem. I always work with NextGen Gallery Pro. However in the Customizer – when I want to upload a header/logo – I don’t get to see the possibility to upload from NextGen gallery.
    The strange thing is that NextGen gallery is available everywhere in the theme, except in the customizer. So I can use it on my pages anyway, but not to ad a header.
    I can upload a file or use the Media Library. That wouldn’t be so bad if the Media Library of the newest WordPress would work fine, but it doesn’t. Images are loaded but don’t show up.

    So, how can I enter my NextGen gallery, which I prefer because then I will be sute, it shows up fine. Or can I ad the url of the image manually somewhere in header.php?

    I hope you can help me to solve the problem.
    Thanks

    #124253
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Is NextGen gallery usually available in the Customizer when you’re not using GeneratePress?

    #124271
    Hilde

    Yes, this is the first time I encounter this problem, while I have build several websites in the same way. There are 2 differences now. WordPress has a new version, I work with noe. And this is the first time I use GeneratePress (which is great by the way, saves a lot of time too instead of finding and changing all css files and codes separately).
    However this ia a problem. In posts and pages everything works normal, meaning I can use NextGen.
    I don’t know exactly where to put the image url manually to get the header on screen if Customizer doesn’t work. I need that header, so I cannot skip it.

    #124277
    Hilde

    Tom, I managed to solve MediaLibrary now, si I can use the customizer to get what I want. NextGen is not available however, so maybe that is interesting to solve anyway. But for me, my problem is solved now.
    Thanks for your time.
    Hilde Salverda
    The Netherlands

    #124317
    Tom
    Lead Developer
    Lead Developer

    Glad you got that part of it solved – interested about the NextGen thing though, I’ll have to look into that.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.