[Resolved] New post not showing up on posts page.

Home Forums Support New post not showing up on posts page.

  • This topic has 4 replies, 2 voices, and was last updated 5 months ago by Susan.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1461382
    Susan

    My website has only 2 pages – a static home page and a posts page. During the past week each new article I publish has not appeared on either page but on what appears to be a separate page (?).

    How do I get my articles to appear on the posts page?

    #1461384
    Elvin
    Staff
    Customer Support

    Hi Susan,

    How do I get my articles to appear on the posts page?

    Let’s try confirming if the post page is set properly.

    To do that, go to WP Admin Panel > Settings > Reading.

    You should be able to see this setting. https://share.getcloudapp.com/8LurmyPR

    Please check and make sure the page set on “Posts page” is the page you want the article list to appear.:)

    A wise man once said:
    "Have you cleared your cache?"

    #1461461
    Susan

    Hi Elvin

    Thank you for your quick response.

    I did verify that the setting was correct and yet the the blog title was showing up on the home page but not the posts page.
    I probably should have tried before but, I went to the “customize” section of GP then to “Layout”, “Blog” and selected the “single” option. It was on “archives”.

    Now my posts are appearing as they should!

    #1461468
    Elvin
    Staff
    Customer Support

    Now my posts are appearing as they should!

    Nice one! I believe the topic is resolved?

    Feel free to open up new topics if you have other concerns.

    Have a great day.:)

    A wise man once said:
    "Have you cleared your cache?"

    #1461492
    Susan
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.