[Resolved] Need Help with Simple CSS

Home Forums Support Need Help with Simple CSS

  • This topic has 5 replies, 3 voices, and was last updated 3 months ago by Leo.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1331955
    Anne

    I am building a website in WP using GeneratePress and am trying to use the Simple CSS plugin but perhaps am apparently doing it wrong. I admit that I am a CSS newbie. I put the CSS code in the Simple CSS box on the page I want it to work on and the corresponding HTML in an HTML box on the page but the CSS does not activate. I want to use the Directory set up from this site which I will modify my situation. I don’t understand how to apply the CSS to the block.

    #1332021
    Leo
    Staff
    Customer Support

    Hi there,

    The site you’ve linked isn’t working for me.

    Can you double check?

    #1332024
    Anne

    If you mean the link to the site with the code I want to use, that is:
    https://codepen.io/noahjwhitmore/pen/eyLwrd/

    The site I listed as mine is the, as yet unpublished site I am building, which only has a temporary domain. I don’t know how to give you access. I could give you a screen shot if I could figure out how to attach it to one of these posts.

    I am using a managed WordPress account and the WP blocks interface. Simple CSS adds a “meta box” to the bottom of the page. For instances when I wan the CSS to apply to a particular page my understanding was that I put my CSS code in the meta box and the HTML in a HTML block on the page. However the CSS does not take effect. Specifically it is meant to display the directory information in a columnar grid format.

    Anne

    #1332263
    David
    Staff
    Customer Support

    Hi there,

    we really need to be able to see the Site to diagnose why some CSS is not working.
    Some things to check for is that you do not have any broken CSS in your Simple CSS. As code below some broken code will not work. This site will allow you to check your CSS:

    https://validator.w3.org

    If need be you can send us login details via the account issue form:

    https://generatepress.com/contact/

    Please include a link to this support so we can track the issue.

    #1334812
    Anne

    I think I have it working now.
    Thank you.

    #1334950
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.