[Resolved] Navigation not working on Mobile

Home Forums Support Navigation not working on Mobile

  • This topic has 6 replies, 2 voices, and was last updated 1 year ago by Leo.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1235548
    Leanne Foulger

    Hi

    Please check https://loonlakecommunitywebsite.ca/

    The navigation is not working on my mobile phone. Actually, it is showing but at the bottom of the page

    Can you please help.

    Thanks,
    Leanne

    #1235563
    Leanne Foulger

    The menu is showing at the bottom even on desktop. I do not want it there. What did I do wrong?

    #1235568
    Leanne Foulger

    Ok. So the problem is the off canvas menu. I have it set to mobile only but it is showing up at the bottom of the page on desktop.

    It is also showing up at the bottom of the page on mobile. I want it to show up on mobile but not at the bottom.

    Please help.

    #1235692
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can disable all plugins except GP Premium to eliminate conflicts from other plugins first?

    Let me know πŸ™‚

    #1235713
    Leanne Foulger

    Hi,

    I deactivated all plugins and then turned them all back on. The offending plugin is NextGEN Gallery. When I deactivate it everything works well. When I put it active, it messes it up.

    Is there any fix? Or, do I need to find a new plugin for the photo gallery?

    Thanks,
    Leanne

    #1235721
    Leanne Foulger

    Hi,

    I found a better plugin to use for the photo gallery. So, all is good.

    I will mark this as resolved.

    Thanks!

    #1236360
    Leo
    Staff
    Customer Support
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.