[Resolved] Navigation Location – Float Right or Above Header not working

Home Forums Support [Resolved] Navigation Location – Float Right or Above Header not working

Home Forums Support Navigation Location – Float Right or Above Header not working

  • This topic has 3 replies, 2 voices, and was last updated 3 months ago by David.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1972387
    Elena

    Hello,

    I can’t seem to change the Navigation location other than under the logo. Floating right or above the header doesn’t do anything. I have no caching enabled, using the latest version of GP and GP premium, no other plugins than GB Premium, Generate blocks, and WP Show posts.
    The only setting to align the logo and the navigation on the same line is to use navigation as a header, but this is not the layout I’m after.

    Also, every time I switch from using nav as a header, the color of the site title is lost.
    I can’t share a public link, as it’s a development site.

    Thank you

    #1972587
    David
    Staff
    Customer Support

    Hi there,

    you are using a Header Element to create a Merged Header ( in Appearance > Elements ). Edit that element as you have the Navigation Location defined there, you need to change it to Default if you want to use the Customizer settings.

    #1972627
    Elena

    David,

    Thank you very much! That was it

    #1972645
    David
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.