[Support request] navigation bar different- firefox vs chrome

Home Forums Support [Support request] navigation bar different- firefox vs chrome

Home Forums Support navigation bar different- firefox vs chrome

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1597072
    Howard

    Hi
    Very odd question, indeed
    ON DESKTOP ONLY—Chrome- shows two levels on my navigation site while Firefox is correct
    I clear all caches on chrome, clear all on website, even went back to installation default on chrome, and its the same.

    However— when I change my navigation size, just a touch ON customize in CHROME admin,,,,it goes back to normal. Then ===
    when I come back to desktop next day….it is back to the same .
    ANY IDEAS MIGHT HELP
    You may see on your desktop site the problem in Chrome vs Firefox…>>> https://www.thesoundadvocate.com/
    THANKS
    Howard

    #1597349
    David
    Staff
    Customer Support

    Hi there,

    i am not able to replicate the issue – i am seeing only a single sub menu on the Equipment Reviews – is that correct?

    #1597365
    Howard

    Hi:
    Yes there is only a single sub menu.

    The problem on my chrome desktop is the with the full width of the bar showing the Blog Name and Icon “Above” the ‘Home’ and the rest of the categories below it as they go from left to right across the top.

    On Firefox the blog name and icon go straight across- left to right
    On MY “chrome” desktop, the black navigation is thicker- or wider and the site icon (sound advocate) is Above the rest of the navigation bar….
    Howard

    #1597706
    Elvin
    Staff
    Customer Support

    Hi,

    It seems to have something to do with the font.

    That said, can you try changing the Typography of the primary navigation to “System Stack” or a Times New Roman on Appearance > Customize > Typography > Primary Navigation? To check if it’s the case.

    Let us know.

    A wise man once said:
    "Have you cleared your cache?"

    #1598455
    Howard

    Hi:
    The system stack worked well!
    Thanks!
    Another question here? Or start another topic?
    Howard

    #1598970
    Elvin
    Staff
    Customer Support

    Another question here? Or start another topic?

    Yes you can start a new topic for each question so they don’t get too convoluted.

    No problem. 🙂

    A wise man once said:
    "Have you cleared your cache?"

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.