[Resolved] Navigation as Header works when logged into WordPress only

Home Forums Support Navigation as Header works when logged into WordPress only

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1243658
    Shane

    Hi guys!
    I am having an issue with my ‘Navigation as Header’ It actually all works perfectly when I am in the Cusotmize > menu, and it all looks perfect when I am viewing the site while logged into WordPress. (i.e. the company logo on the left is in-line with the menu as it should be. It also works fine on my mobile device and also when I turn mobile to landscape to simulate a tablet. However when the website on a desktop (tried Edge and Chrome) it is putting the logo on the right-side above the menu, instead of in-line on the left side… Very strange considering it works fine while i am logged into wordpress.

    Any ideas would be much appreciated 🙂
    Thanks & cheers,
    Shane

    #1244045
    David
    Staff
    Customer Support

    Hi there,

    i can see a bunch of 404 errors in the developers console – relating to stylesheets that are required. Looks like the staging site didn’t update those URLs. Might be worth asking Kinsta whats up with that

    #1246036
    Shane

    Thanks David, the issue did resolve itself once I pushed the site to Live, so guessing it was an issue as you mentioned within the staging environment.
    Cheers,
    Shane

    #1246219
    David
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.