[Resolved] Nav Bar Links Default Back To Home Page

Home Forums Support [Resolved] Nav Bar Links Default Back To Home Page

Home Forums Support Nav Bar Links Default Back To Home Page

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2386476
    Ken

    For some strange-weird-reason only my Nav Bar Links bring me back to the home page, the links don’t go to where they should go.
    However, the links on the homepage work fine.
    Please see the VDO, link in Private Information along with Temporary Login.
    Appreciate any suggestions you good folks might have.

    #2386512
    Fernando
    Customer Support

    Hi Ken,

    The temporary login links seems to be not working. Can you check?

    Moreover, can you also check you menu item links in Appearance > Menus?

    Lastly, your menu seems to be created through a plugin. Can you check if this is true, and if so, can you reach out to the plugin support of this plugin and check if they have any insights?

    #2386514
    Ken

    Ahh, having an aweful day with this site.
    Here’s a link again below. I deactivated Uber, still having the problem.

    #2386522
    Fernando
    Customer Support

    You’re welcome Ken! Glad it’s working now!

    #2386526
    Ken

    Sorry, it’s not. Thought it did. Playing badly today

    #2386552
    Fernando
    Customer Support

    I see. That’s odd. Can you try #1 here to test?: https://docs.generatepress.com/article/debugging-tips/

    It would be best to take a backup of your site before doing so.

    #2386557
    Ken

    Thank you Fernando. I’ll let you good folks if that resolved the problem. Off to ‘De Bug”.

    #2386561
    Fernando
    Customer Support

    Alright Ken! Hope to hear from you soon!

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.