Black Friday Sale! Get up to $30 off GP Premium! Learn more ➝

[Support request] My add ons doesn't work

Home Forums Support [Support request] My add ons doesn't work

Home Forums Support My add ons doesn't work

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #225290
    Sergio Serrano

    Hi!

    First, sorry for my english, it’s very bad…

    Well, my problem is with the add ons in GP-Premium. I’ve worked with this site: http://www.panaderiaelpilar.es

    I tried to re installed the plugin, the childtheme with a complete remove of these things and i can’t modify it in the customizer.

    In fact, options exists. I have activated my account, with the activation key correctly and the add ons appears in his place (Appearance – GeneratePress); but these options don’t appear in the customizer.

    Anyone have any idea what is the problem? I think i’ve tried everything… or not?

    Thankyou so much !!

    #225354
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Are the add-ons activated in “Appearance > GeneratePress”?

    If so, are you sure they’re not displaying in the Customizer? Some things have moved recently: https://generatepress.com/gp-premium-1-2-87/

    #225903
    Sergio Serrano

    Hi!

    Yes, the add-ons are activated in Appareance > GP.

    The recently changes is beacause I become aware of this. I’m working with two sites at the same time; one of them is correctly (with the last changes and the new estructure of the customizer with his add-ons activated correctly too).

    But the other, althought the last update, doesn’t work like the first. I tried to reinstall as much the plugin as the child theme, but… in spite of that, doesn’t work.

    Also has the last update of WordPress, so… I don’t know what more I can do : (

    Thanks in advance!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.