[Resolved] Munu don’t work in mobile version

Home Forums Support [Resolved] Munu don’t work in mobile version

Home Forums Support Munu don’t work in mobile version

  • This topic has 14 replies, 3 voices, and was last updated 1 year ago by Leo.
Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #1466599
    Giulio

    Hi, I’m creating a site with a menu in the sidebar. In the mobile version it shows me the bar but it doesn’t open. How can I solve?
    The site is massimoteodori.it/wp/

    Thanks a lot in advance.

    #1466904
    David
    Staff
    Customer Support

    Hi there,

    something is interfering with the menu – maybe the Menu Image plugin.
    Try this:

    1. Go to Customizer > Layout > Off Canvas and enable the Off Canvas Panel.
    2. Edit your Menu in Customizer > Menus – where is says Locations eg. Primary Navigation, also check the Off Canvas Panel.

    Let me know,

    #1467157
    Giulio

    Hi David,

    unfortunately even activating the off canvas panel does not work.
    Is there an alternative way to solve in your opinion?

    Thanks a lot.

    #1467671
    Leo
    Staff
    Customer Support

    I’m seeing a console error.

    Any chance you can disable all plugins except GP Premium to eliminate conflicts from other plugins first?

    Let me know ๐Ÿ™‚

    #1468528
    Giulio

    Good morning,

    I know the problem for the menu not working in mobile version may be the plugin I used for the images in the menu, but I wanted to know if there was a solution to this problem without disabling the plugin.

    Thanks.

    #1468818
    David
    Staff
    Customer Support

    What plugin is it you’re using for the Image Menu ?

    #1468879
    Giulio

    Hi David,

    this is plugin the “Menu Image, Icons made easy”.

    Thanks.

    #1469275
    David
    Staff
    Customer Support

    Can you temporarily deactivate the plugin so we can confirm that is the problem?

    #1469291
    Giulio

    Okay, I have disabled all the plugins except the following:
    -All in one Backup
    -GP Premium
    -NextGen Gallery
    -WP Post Page Clone

    The menu does not work.

    #1469295
    Giulio

    Anyway, maybe it’s a GeneratePress bug?

    There is another Plugin that solves this problem.
    It is MOBILE MENU by the same author as the MENU IMAGE plugin.

    #1469334
    Leo
    Staff
    Customer Support

    Okay, I have disabled all the plugins except the following:
    -All in one Backup
    -GP Premium
    -NextGen Gallery
    -WP Post Page Clone

    Can you actually disable all plugins except GP Premium as David suggested?

    #1469335
    Giulio

    Ok, the problem is the NEXTGEN GALLERY Plug In. If I use it with the pligin MENU IMAGE the floating menu does not work.
    I’ll probably have to use another image gallery.
    Or can I solve it in another way, in your opinion?

    #1469341
    Leo
    Staff
    Customer Support

    NexGen seems to be quite buggy always.

    If you can find an alternative that works for you (maybe Envirta) then that would be my recommendation.

    #1469504
    Giulio

    Thank you very much!

    #1469550
    Leo
    Staff
    Customer Support
Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.