[Resolved] Moving site to new home

Home Forums Support Moving site to new home

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #75046
    Chris

    I tried to move a site to a new server and domain. Everything seemed to work fine, except the Customizer, which brings up a 500 Internal Server Error. The only way I could remove the error is by deactivating GP Premium. Deleting GP premium, reinstalling and reactivating did not help.

    Your help with this would be greatly appreciated. If not how to fix the problem then advice on the best way to migrate, without the errors.

    Chris

    PS. I used this plugin to do the migration:

    All-in-One WP Migration
    https://wordpress.org/plugins/all-in-one-wp-migration/

    #75055
    Tom
    Lead Developer
    Lead Developer

    Hi Chris,

    That’s super weird – GP Premium shouldn’t care if the site moved or not.

    Can you turn on WP DEBUG and see if any errors come up? http://codex.wordpress.org/WP_DEBUG

    You can also call your host and see if they can spot what was causing the 500 error.

    Let me know 🙂

    #75085
    Chris

    Hi Tom,

    Thanks for the quick response!

    Having looked at the error_log on the destination server it look’s like it might be a memory issue:

    [Sat Feb 14 18:04:21 2015] [error] [client 2.26.250.173] ModSecurity: Output filter: Response body too large (over limit of 524288, total not specified). [hostname “traintocampaign.london”] [uri “/wp-admin/customize.php”] [unique_id “VN@OIX8AAAEAA5ZGG4IAAAAX”]

    I’ve passed the matter on to the host to deal with.

    Thanks again. Awesome theme, by the way!

    Chris

    #75126
    Tom
    Lead Developer
    Lead Developer

    You can try increasing the memory yourself: http://generatepress.com/knowledgebase/increasing-memory-limit/

    If that doesn’t work, your hosting should be able to take care of it.

    Glad you’re enjoying the theme! 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.