[Support request] Mobile view menu bar layout issue

Home Forums Support [Support request] Mobile view menu bar layout issue

Home Forums Support Mobile view menu bar layout issue

  • This topic has 5 replies, 2 voices, and was last updated 2 months ago by Fernando.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2246608
    Chelsea

    Aloha GeneratePress!

    I’m having an issue on my site https://watercolorsbycalen.com/ on mobile view. I have an iPhone 11 Pro and when viewing this website on both Safari and Chrome apps the website menu bar’s layout is wonky on mobile. Basically, the text “Menu” falls below the hamburger menu located on the left vs. being in alignment with the hamburger menu and shop icon button (which should all be on the same line). The strange thing is when I go to WordPress’s Appearance / Customize and click the mobile view the issue is fixed and looks like it would render fine on mobile… but the reality is on my smartphone it is wonky. I have cleared the site cache and browser cache on mobile but still no fix. Can you please take a look and let me know your thoughts. When I originally built this website everything was working well.

    Please let me know what I can do to assist. Thank you!
    Aloha,
    Chelsea

    #2246640
    Fernando
    Customer Support

    Hi Chelsea,

    I tried viewing your site on Google Chrome and Safari on an iPhone 11 device and this is what I see from my end:

    Chrome: https://share.getcloudapp.com/GGuKAdDN

    Safari: https://share.getcloudapp.com/xQuw0Qyq

    For reference, may we know what you’re seeing from your end? Can you attach a screenshot?: https://docs.generatepress.com/article/using-the-premium-support-forum/#uploading-screenshots

    Kindly let us know.

    #2246645
    Chelsea

    Aloha Fernando,

    Thank you for sharing your screenshot videos. That is what it is supposed to look like. My iPhone 11 Pro is running the current software and looks like this – see screenshot link:

    https://www.dropbox.com/t/877wj5q1EnuQ0svG

    Let me know if you receive this and if you can recreate it on your smartphone device when you go to the website.

    Thank you so very much!
    Aloha,
    Chelsea

    #2246653
    Fernando
    Customer Support

    Got it.

    Switch the version to Iphone Pro 11 -15 firmware and this is what I see: https://share.getcloudapp.com/4gurx877

    I also tested on my personal phone, though it’s an Android, and I also couldn’t replicate the issue.

    Any chance you know someone with a similar phone who could test for you?

    Currently, it seems to be a device related issue. To be sure, can you try viewing the site on a different network, just in case there’s caching in your modem or network somehow?

    Also, perhaps you can try downloading a different browser like firefox and see if the same issue exists?

    #2246659
    Chelsea

    Aloha Fernando!

    Will do – I will look at all of the recommendations you are offering and get back to you!

    Appreciate it!

    Aloha,
    Chelsea

    #2246662
    Fernando
    Customer Support

    You’re welcome Chelsea! Looking forward to how it goes.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.