[Support request] Mobile Menue Problem with Windows Phone 8.1

Home Forums Support Mobile Menue Problem with Windows Phone 8.1

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #330503
    leezen

    Hi Tom,
    first of all thank you for the great work you have done on this Theme.
    Everything is working flawlessly on Desktop and Mobile, but on my clients Windows Phone 8.1, the menu doesn’t work properly. The issue is when tapping on the Menu button the list of pages shows up. But on tapping on the list items the appropriate sites won’t open and the start-page appears again.

    Generate Press Version 1.3.40
    gp-premium Version 1.2.91

    Do you have any suggestions? Thanks in advance.

    cheers
    rainer

    #330530
    Leo
    Staff
    Customer Support

    Hi there,

    Can you first try updating GP theme (1.3.46) and premium (1.3) to the most recent version?

    #415245
    Michael

    Hi Leo,

    I have the same problem. I am currently running GP Premium Version 1.4.3 and GP 1.4.
    This is also reproducible with the (black) main menu on demo.generatepress.com

    Menu -> More -> Spacing …

    works on my Android, doesn’t work on Windows Phone

    best Michael

    #415321
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    This is fixed in GP 2.0, which is going to be available for testing in the next couple weeks.

    I’ll be sure to update this topic once I release the alpha version 🙂

    #415366
    Michael

    great looking forward to test 2.0
    thanks Michael

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.