[Support request] Mobile Logo vs. Desktop Logo

Home Forums Support [Support request] Mobile Logo vs. Desktop Logo

Home Forums Support Mobile Logo vs. Desktop Logo

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1527370
    Andreas

    I know that I had this case some years ago and nowadays it happened again and I can not find the settings where I can change it.

    At https://www.vielebroker.de/ is another logo in the mobile version vs. desktop version of the site. I imported the settings from another site and the mobile logo is the logo of the imported site.

    Where can I change this logo?

    Your support page https://docs.generatepress.com/article/mobile-header/ didn’t show me the solution.

    all the best,
    Andreas

    #1527521
    Leo
    Staff
    Customer Support

    Hi there,

    Have you figured out?

    I’m seeing the same logo on desktop and mobile:
    https://www.screencast.com/t/pGQYOmcjd
    https://www.screencast.com/t/thIZ9woBh

    #1527696
    Andreas

    Unfortunately not.

    https://i.ibb.co/bmMGZWz/test.png (they are similar but not the same)

    #1527701
    Elvin
    Staff
    Customer Support

    Hi,

    Did you migrate the site at some point?

    Within your logo’s srcset includes this file – ...wp-content/uploads/2020/05/broker-test.png.

    Also, any chance you could provide use site details so we could take a closer look?

    You can add the site details on the Private Information text field. Thank you.

    A wise man once said:
    "Have you cleared your cache?"

    #1527703
    Andreas

    Hi Elvin,

    yes I migrated the site. As I wrote in the first post, I have imported the settings and it seems that there is somewhere the setting of another site.

    #1527709
    Elvin
    Staff
    Customer Support

    yes I migrated the site. As I wrote in the first post, I have imported the settings and it seems that there is somewhere the setting of another site.

    Can you try reuploading the logo and reapply it? So the database gets update w/ the newer, preferred logo.

    A wise man once said:
    "Have you cleared your cache?"

    #1527719
    Andreas

    Thank you Elvin, now it worked!

    #1527721
    Elvin
    Staff
    Customer Support

    Thank you Elvin, now it worked!

    Nice one. No problem. 🙂

    Tip: You may want to browse around your site to check for other broken images as site migration may have broken some of your content’s images.

    A wise man once said:
    "Have you cleared your cache?"

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.