[Support request] Mobile Header and Homepage Not Loading Correctly On iPhone 8

Home Forums Support Mobile Header and Homepage Not Loading Correctly On iPhone 8

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1355676
    Jeremy

    Hello,

    My website appears to be loading correctly across most devices; however, it is not loading correctly on Iphone 8+ mobiles.

    I have this phone so can check and see it is not loading properly.

    I believe the Viewport for this device is: Viewport: 414×736 Screen size: 5.5″ Monitor size: 15.4″.
    I also believe it is not loading correctly on Windows, 1280×1024.
    I am getting these results when I run my site through this responsive software: https://www.browserstack.com/responsive

    I was also made aware today my site has a 99.4% bounce rate from users who are using IE9 (and are bouncing within 3 seconds).

    It appears something is wrong; I have a child theme installed. Assume it could be to do with my Additional CSS which we tried to resolve earlier to no avail. I thought the issue was sorted but it has since not worked.

    Please let me know if you have any further questions!

    Thanks for all your help here.

    #1355711
    Leo
    Staff
    Customer Support

    Hi there,

    I used Chrome simulator to check and it appears to be normal:
    2020-07-07_1308

    Can you show a screenshot of what you are seeing?

    Can you also disable your caching plugin and activate the parent theme to test?

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.