[Resolved] Mixing Site Library Sites

Home Forums Support [Resolved] Mixing Site Library Sites

Home Forums Support Mixing Site Library Sites

  • This topic has 7 replies, 2 voices, and was last updated 1 week ago by Elvin.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1863964
    Patrick

    Hi,

    I am using the Seller site from the site library and would like to make the post categories page look something like the Volume, Wordsmith or Classic home page.

    Any idea how to approach that?

    Here is the page I’d like to re-style: https://musictothinkto.com/category/songs

    Thanks!
    Patrick

    #1864175
    Elvin
    Staff
    Customer Support

    Hi Patrick,

    Volume uses a different way of styling the post pages compared to Wordsmith.

    It uses Block Element – Content Template to make a templated styling for the post items its archive pages and its blog index page.

    Here’s a demo video on how to use Block Element – Content Template. It’s worth a watch, it’s a good tool. 😀

    A wise man once said:
    "Have you cleared your cache?"

    #1864837
    Patrick

    That’s awesome. Thanks!

    #1865603
    Elvin
    Staff
    Customer Support

    That’s awesome. Thanks!

    No problem. 😉

    A wise man once said:
    "Have you cleared your cache?"

    #1865776
    Patrick

    One more thing 🙂

    Those videos got me 99% there.

    Do you know how to make columns on the post category archive page? I can’t find it in the WP customizer like in the video.

    Here’s the page I’m working on: https://musictothinkto.com/category/songs

    Thanks!

    #1865884
    Elvin
    Staff
    Customer Support

    Do you know how to make columns on the post category archive page? I can’t find it in the WP customizer like in the video.

    Is it only for this category or all of the archive pages including blog index page?

    If its for all the archive pages and the blog index page, you can set it on Appearance > Customize > Layout > Blog.

    You should see this setting – https://share.getcloudapp.com/E0uA0BDQ

    If it’s not visible to you, you may have to activate the Blog module on Appearance > GeneratePress.

    A wise man once said:
    "Have you cleared your cache?"

    #1865939
    Patrick

    GP Blog module wasn’t activated. Thank you!

    #1867258
    Elvin
    Staff
    Customer Support

    No problem. Glad you got it sorted. 😀

    A wise man once said:
    "Have you cleared your cache?"

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.