[Resolved] Missing “Hide on mobile”.

Home Forums Support [Resolved] Missing “Hide on mobile”.

Home Forums Support Missing “Hide on mobile”.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1985992
    Jenny

    Hello together –

    my page is defect, because I hade a lot of sections “Hide on mobile” “Hide on Tablet”. Now, after the Update I miss this function.
    PLEASE HELP ME :/. There is a lot of work in this page. I need this function & I can’t build the complete Page again.

    #1986012
    Elvin
    Staff
    Customer Support

    Hi Jenny,

    These hide-on- CSS selector are still intact.
    https://github.com/tomusborne/generatepress/blob/adfe090929b0515cdf894f4c6b722cfe8c0790dc/assets/css/main.css#L1570-L1572
    https://github.com/tomusborne/generatepress/blob/adfe090929b0515cdf894f4c6b722cfe8c0790dc/assets/css/main.css#L1642-L1652

    But your site doesn’t seem to be loading main.min.css. You may want to disable ALL plugins except GP Premium to check if a plugin is blocking it. (optimization plugins may have aggregated and messed things up.)

    Also, I’ve checked the page and I didn’t find any elements with hide-on-mobile classes. I only saw hide-on-static and that’s not something GP styles.

    You may want to re-check the page’s blocks if they are added too. πŸ˜€

    A wise man once said:
    "Have you cleared your cache?"

    #1986021
    Jenny

    Dear Elvin,

    all Plugins are deacitated –
    But it doesn’t solve the problem.

    https://ibb.co/x7QNgnY

    Can you have a look again?

    Here an old Screenshot I used this function to set “hideOn”

    https://ibb.co/SNy9RS7

    #1986037
    Elvin
    Staff
    Customer Support

    Here an old Screenshot I used this function to set β€œhideOn”

    https://ibb.co/SNy9RS7

    On this screenshot, nothing is toggled on so it doesn’t hide on any viewport.

    Toggled on should look like this – https://share.getcloudapp.com/6quvxzjO

    A wise man once said:
    "Have you cleared your cache?"

    #1986041
    Jenny

    Shure – but I can’t show it on the actual page, because this function is not available anymore.
    Do you understand my issue?

    On the actual page = bevor update the Template, I had a an toggle function here to set up “HideOn” – but I can’t show you that anymore because this toggle is not there anymore since update the Theme; So I had show you a screenshot from another page I didn’t update so far.

    After Update https://ibb.co/x7QNgnY < I miss the toggle, to “HideOn”.
    Bevor Update https://ibb.co/SNy9RS7 < I had the toggle (from an other page I didn’t update so far)

    On the actual Page I see all the “Containers” I deactivated with this toggle.

    Please try to understand my issue. It’s important, the page has over 100 Subpages with this function, I can’t “rework” all Pages. And I need the “Aria-Section” for another Project, too. Can you implement this also again, please?

    #1986053
    Elvin
    Staff
    Customer Support

    Shure – but I can’t show it on the actual page, because this function is not available anymore.
    Do you understand my issue?

    That’s strange. The only thing removed on the latest version was the “Make page full width” toggle”. The same screenshot I’ve provided uses the GB 1.4 beta and it’s still there.

    Can you provide us temporary backend access to check things? You can use the private information text field to provide the details. πŸ˜€

    A wise man once said:
    "Have you cleared your cache?"

    #1986061
    Jenny

    Thank you Elvin.

    #1986064
    Elvin
    Staff
    Customer Support

    Thanks. I see now.

    I forgot to mention that this is a feature of GenerateBlocks Pro.

    I’ve checked the site and GenerateBlocks Pro is deactivated on your site. Enabling it should re-apply all the changes you’ve done when it was activated. πŸ™‚

    A wise man once said:
    "Have you cleared your cache?"

    #1986066
    Jenny

    nooooo -.- why I didnΒ΄t saw this myself.
    Sorry Elvin πŸ™ˆ and thanks such a lot.

    🌻

    #1986069
    Elvin
    Staff
    Customer Support

    No problem. Glad you got it sorted. πŸ˜€

    A wise man once said:
    "Have you cleared your cache?"

    #1986093
    Jenny

    Solved πŸ™‚ thank you Elvin.

    #1986101
    Elvin
    Staff
    Customer Support

    I see you’ve messaged GenerateBlocks as well.

    We have a forum for it as well. https://community.generateblocks.com/

    It’s worth checking for any issues you may face as it may possibly be answered already there. Please post here as well if you have any GB related questions in the future. πŸ˜€

    Happy halloween! πŸ˜€

    A wise man once said:
    "Have you cleared your cache?"

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.