[Resolved] Menu/Footer Issues

Home Forums Support Menu/Footer Issues

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #117859
    Andrew Balettie

    Hi Tom,

    My issue is with a child theme (Mantle) on my site, friscohsband.org. Firstly, the footer containing copyright information has disappeared, and I am not sure why. I think this might have something to do with my other issue…My other issue is that the nav menu does not function in a mobile or resized browser. Fullscreen on my laptop is great, but the drop-down menu is non-functional.

    Thank you so much for your help!

    #117865
    Tom
    Lead Developer
    Lead Developer

    Looks like you’re missing a bunch of stuff in the footer.

    Have you made any file changes at all?

    If not, any plugin installed? Can you try deactivating them and see if that fixes it?

    Let me know 🙂

    #117866
    Andrew Balettie

    I have not (intentionally) made changes to the footer and I have disabled all plug-ins. Still no joy. It seems to work perfectly on every other page than my home page.

    #117868
    Andrew Balettie

    It seems as though the problem is linked to the footer widgets…When I disable them, the problem disappears and since my home page is the only one with those widgets, that would explain why it works fine on all others.

    #117869
    Andrew Balettie (Apparent Idiot)

    Wow…There was an error in the coding of one of my widgets. I am sorry if this has been a waste of your time, but the problem is solved and all is well. Thank you for such an elegant and simple responsive theme, not to mention great support!

    #117958
    Tom
    Lead Developer
    Lead Developer

    Ah, glad you got it sorted out! 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.