[Resolved] Menu Not functioning – submenu not showing

Home Forums Support Menu Not functioning – submenu not showing

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #94309
    Clair Battle

    Hi
    website http://www.snmci.ie uses your theme.
    The menu was functioning till today and now the dropdowns don’t show.
    They are working in safari mobile and chrome mobile but no desktop browsers.

    please help.

    Clair

    #94324
    Tom
    Lead Developer
    Lead Developer

    Did you activate any new plugins? My guess is that one of them is coded poorly and is causing an error somewhere.

    Can you try deactivating all non-GP plugins and see if the issue is fixed? If so, activate each plugin one by one until the problem arises again.

    Let me know 🙂

    #94349
    Clair Battle

    all plugins are deactivated except GP Premium. Issue still remains
    Thanks for getting back to me i really need to fix this.

    #94352
    Clair Battle

    Ok its working now, i reactivated the 18 plugins and its back working….
    will keep an eye on it….
    Thanks

    #94372
    Tom
    Lead Developer
    Lead Developer

    Very weird – let me know if it happens again.

    #94684
    Clair Battle

    Hi Tom

    It appears to be a jquery conflict caused by using word press post tabs plugin.
    Can you recommend another plugin that will work with GP or another way to get tabs within the post.

    I really need to put tabs on the coursepages and i would also need the menu to work 🙂

    Any ideas?

    #94719
    Clair Battle

    Hi Tom

    I turned the WP Post tabs to disable jquery which fixed the GP Menu issue
    then I went to the WP UI settings and in Advanced settings I selected
    CDN jQuery / Compatibility mode (Wrap load jQuery and jQuery UI Library from Google CDN.)

    This appears to allow the tabs to display but the menu to work also.

    If you have a more compatible tab plugin that you can recommend I would prefer to use that.

    Clair

    #94815
    Tom
    Lead Developer
    Lead Developer

    Hi Clair,

    Glad you got it working.

    Can you link me to the tabs plugin?

    Thanks!

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.