[Resolved] MASSIVE blog page images

Home Forums Support MASSIVE blog page images

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6244
    Drew

    I recently purchased all the add-on’s for Generate Press and so far I really like it other than one important issue that I can’t seem to determine how to modify. When I click on one of my blog posts the Featured image along with the post when the actual blog post page opens is MASSSSIVE- like HUGE.

    It doesn’t seem to matter the dimensions of the image I upload and use with the post, it’s always just HUGE and obnoxious and distorts lower res images to make the picture that large on the post page. I’m new to site design with WordPress so maybe I’m missing where I can modify this, if not- could you please help or add the option to choose the image sizing for posts? Is there a way I can make the blog post images display at a smaller more crisp high-def size on my blog post article pages without an update to the theme customization’s in the next version to add this option?

    #6246
    Tom
    Lead Developer
    Lead Developer

    Hi Drew,

    Perhaps you would prefer the image to rest inside of the container with the content?

    If so, go to “Appearance > Customize > Layout > Single Post Header Position”.

    If not, can you link me to your website either in here or via email (support@generatepress.com) and I’ll provide you with some code to fix the issue right away?

    Thanks!

    #6247
    Drew

    Hi there thanks so much for the quick response! I went to that location and I’m not seeing that particular section under Layout? I will email you with details momentarily.

    Thank you!

    #6248
    Tom
    Lead Developer
    Lead Developer

    And you have the Page Header addon installed and activated?

    Can you email me login details so I can take a peak at what’s happening?

    Thanks,
    Tom

    #6249
    Tom
    Lead Developer
    Lead Developer

    Also which version of page header are you running?

    #6251
    Drew

    Appears that I just had to update the Page Header plugin and change the setting you suggested to “Inside Content Area” and that looks to have did the trick so far!

    #6268
    Tom
    Lead Developer
    Lead Developer
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.