🎉 Happy 4th of July! Get 15% off GP Premium with the discount code: 4THOFJULY2020

[Support request] Margin-bottom not applied

Home Forums Support Margin-bottom not applied

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #1142738
    Jenny

    Hi,

    In the Customizer > Typography > Headings, I set for h1 a margin-bottom to 50px.
    But the margin isn’t applied and in the inspector (in Chrome) the css line is crossed out.

    All modules of GP Premium are enabled.

    If I set this parameter in the Additional CSS, it’s the same issue.

    I don’t understand what is wrong.

    Thanks for help.
    Jenny

    #1142840
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can link us to the site in question?

    You can edit the original topic and use the private URL field.

    Let me know 🙂

    #1143037
    Jenny

    Hi Leo,

    Its’ a site developped with Local By Flywheel, I can give access but I would have to set a time when my computer is connected to do so.
    So when?

    Jenny

    #1143041
    Leo
    Staff
    Customer Support

    Let’s take a guess first and see if we are lucky.

    Are you using a child theme? If so can you test if it works with the parent theme activated?

    Let me know 🙂

    #1143046
    Jenny

    No any child theme, just GP and GP Premium !

    If you have time, I can open access now.

    #1143048
    Leo
    Staff
    Customer Support

    Hmm ok. Can you disable all other plugins to disable any unknown conflicts first?

    Same as any custom functions you might be using.

    If that doesn’t help, I can take a look at the site in the next 1 hour if you can provide a link.

    #1143050
    Jenny

    I’ve disabled all the extensions – except GP Premium, the issue remains the same.

    #1143055
    Leo
    Staff
    Customer Support

    Can you provide the URL to your site?

    You can edit the original topic and use the private URL field.

    #1143058
    Leo
    Staff
    Customer Support

    Is it getting overwritten by this CSS?

    .entry-title {
        margin-bottom: 0;
    }
    #1143059
    Jenny

    Ok see the link in the initial topic.
    Thank

    #1143060
    Leo
    Staff
    Customer Support

    Sorry I’m a little bit confused why it isn’t working and will forward it to Tom to take a look.

    Are you able to keep the site open for the next 4 hours?

    #1143067
    Jenny

    4 hours is a lot because I’m in France and it’s already 10:30 pm.
    I let the access until I go to sleep.
    I could open early morning access around 9:00 tomorrow or Monday.

    Thanks for help.

    #1143143
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Sorry! Looks like I missed my window.

    Is it not working for any of your H1 elements? Or only specific ones?

    Let me know 🙂

    #1145358
    Jenny

    Hi,

    The 50px margin is not applied to any h1 tag in the existing pages of the site.
    In the css, the line margin-bottom:50px is crossed out for h1.
    Note that the class .entry-title have margin-bottom:0px, same thing for .page-header>:last-child.

    In the Chrome inspector, when I uncheck this bottom margin (0px) applied to these elements, the 50px margin for h1 is then applied.

    I hope this helps.

    #1145783
    Jenny

    Hi,

    I’ve opened the access, see the first topic.

    Thanks

Viewing 15 posts - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.