[Resolved] Logo Position in Centered Primary Navigation Keeps Changing

Home Forums Support Logo Position in Centered Primary Navigation Keeps Changing

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1252424
    Judi

    I had the primary navigation with centered logo working for a while. This afternoon, I noticed that it’s shifted its position. The only change that I made to the navigation layout was centering the menu items. (The navigation is still set to Float Right.)

    Aside from working on the front page design, the other changes that I made today:
    – Set the WooCommerce Cart to show on the primary navigation.
    – Installed Elementor (opened it but didn’t use it) and HappyForms.
    – Deactivated and deleted a few plugins.

    I can’t figure this out.

    #1253029
    David
    Staff
    Customer Support

    Hi there,

    can you check your Customizer >Layout > Primary Navigation –> Navigation Location as it currently looks to me like it is set to Below Header – make sure it is float right and let me know

    #1253913
    Judi

    In my initial post, I mentioned that the navigation location was still set to “Float Right.” But I double-checked since you mentioned it. I confirmed that it is set to Float Right. I’ve tested it again in a couple of browsers and it still displays incorrectly. I’ve also tried removing the WooCommerce Cart icon from the menu, increasing the width of the navigation, clearing the site cache and toggling between a different setting and Float Right to see if any of those changes would correct it. A few times it displayed correctly within the GP theme Customize preview window after the changes, even though the live site displayed incorrectly. However, after I refresh, it shows incorrectly again within the preview window.

    #1253962
    Judi

    I was just previewing the Contact page on this site and the primary navigation with centered logo displays correctly. That would lead me to believe that the problem exists with either MetaSlider or the way that I created the header for the front page.

    Do you recommend that I use the Header or Hook element to call MetaSlider?

    #1254317
    Tom
    Lead Developer
    Lead Developer

    In your Header Element settings, check the navigation position option. Make sure it isn’t set to below the header.

    Let me know 🙂

    #1254318
    Judi

    PERFECT! That was it! I changed it to Float Right.

    Thanks, Tom!

    #1255238
    Tom
    Lead Developer
    Lead Developer
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.