[Resolved] Logo Position

Home Forums Support Logo Position

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1486079
    Alan

    Hi

    Can you please tell me if its possible to remove the white space below my logo so that the logo aligns with the primary menu?

    Logo

    Gold Coast Snake Catcher

    Thanks,

    Alan

    #1486231
    David
    Staff
    Customer Support

    Hi there,

    try enabling the Navigation as Header in Customizer > Layout > Header.
    Then go to Customizer > Layout > Primary Navigation and increase the Menu Item Height as this will control the size of the logo.

    #1486378
    Alan

    Hi David

    Just curious, Is this how the logo is supposed to be positioned by default with the logo higher than the primary navigation?

    Thanks,

    Alan

    #1486532
    David
    Staff
    Customer Support

    Nope – its an odd Float issue that sometimes happens with some browsers – really rather random, sometimes on initial load it miscalculates the image size causing the menu to drop. You generally notice a refresh puts it back where it belongs. The Nav as Header option doesn’t use Floats.

    #1487435
    Alan

    That worked thanks David
    Thanks for the help.

    #1487455
    Alan

    Hi David.

    I must have something wrong. I’ve noticed that it looks fine on a desktop computer but now the logo and the menu are left aligned on a mobile. How do I make the logo and the menu align to the center on a mobile?

    I have got this in the customizer but I’m not sure why. Maybe its something to do with it. I removed it and nothing changed

    
    @media (max-width: 768px) {
        .inside-header {
            display: flex;
            flex-direction: column-reverse;			        
        }
    }

    Thanks,

    Alan

    #1487492
    Leo
    Staff
    Customer Support

    Can you link us to the page in question?

    #1487637
    Alan

    Hi Leo.

    Here is a link

    Gold Coast Snake Catcher

    Thanks,

    Alan

    #1487681
    Leo
    Staff
    Customer Support

    This is what I’m seeing currently:
    10.13.2020-18.15.31

    I don’t see a way to position the logo in the center as it’s quite a large logo.

    It doesn’t look like there is enough space for the toggle if the logo is centered.

    #1487884
    Alan

    Thanks Leo

    I’m not sure what was wrong but its looking fine now. Thanks

    #1488805
    Leo
    Staff
    Customer Support
Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.