[Resolved] Logo jagged

Home Forums Support [Resolved] Logo jagged

Home Forums Support Logo jagged

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2067147
    leo

    I’m not sure this is a GP issue, but on the desktop version the logo looks fine, but on mobile it has jagged edges. I experimented with different image formats and sizes, but no luck.

    Any suggestions as to why this is so?

    The site is this one: lesoigneur.be

    #2067414
    David
    Staff
    Customer Support

    Hi there,

    do you have an SVG of the original image? As it would better to upload an SVG for that kind of logo.

    You would need to install the SVG Support plugin to allow SVGs to be uploaded to WordPress.

    #2068344
    leo

    Hi David,

    Thanks for the suggestion. I did so, but the issue remains – no change…

    #2068349
    Elvin
    Staff
    Customer Support

    Hi Leo,

    The file itself is the issue.

    Your site’s mobile logo (the white type) is of very low quality. You may want to get a higher quality image of this logo as the file itself has jagged edges.

    A wise man once said:
    "Have you cleared your cache?"

    #2068385
    leo

    Hi Elvin,

    That was it! I should have looked at the obvious first ๐Ÿ˜‰

    Thanks,
    Leo

    #2068397
    Elvin
    Staff
    Customer Support

    Glad you got it sorted. No problem. ๐Ÿ˜€

    A wise man once said:
    "Have you cleared your cache?"

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.