[Support request] Logo in navigation has disappeared on desktop view

Home Forums Support Logo in navigation has disappeared on desktop view

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1451377
    Ema

    Hello, I’ve tried a few fixes and followed excellent instructions to have the logo in the navbar. However, the logo is just not showing up on desktop view – but then appears when I scroll down.

    Any help much appreciated.

    https://tomstade.com

    Ema

    #1451404
    Elvin
    Customer Support

    Hi Ema,

    I believe what happened here was, the site logo was only added to the Sticky Navigation.

    Can you try checking Appearance > Site Identity and set your logo there too?

    Sticky Navigation and the Primary Navigation doesn’t share the same image element for logo. It is set separately.

    Let us know if it works for you. πŸ™‚

    A wise man once said:
    "Have you cleared your cache?"

    #1451438
    Ema

    Hi there. Thanks for your reply. Yes, I have this in site id.
    Also, if I choose ‘navigation as header’ the nav either disappears completely or the page goes blank. So weird πŸ™‚

    Ema

    #1451501
    Elvin
    Customer Support

    Strange, Perhaps there are conflicting plugins. Let’s try to find & isolate it.

    Can you set the site with all plugins disabled except GP Premium?

    Please also disable your custom functions as well if you are adding any.

    A wise man once said:
    "Have you cleared your cache?"

    #1464031
    Kelvin

    Dear Sir/Madam,

    I can’t see my logo if I set both the Logo and Retina Logo, I can’t find the Appearance > Site Identity but only find Appearance > Customize > Site Identity

    I install the Site Library > Vacation, is there any difference to the setting?

    I make the screen capture, you can see

    no logo from the top
    https://prnt.sc/uq1637

    can see the logo when scroll a bit
    https://prnt.sc/uq1786

    Please advise how I can show the logo properly.

    #1464046
    Leo
    Staff
    Customer Support

    Hi Kelvin,

    Can you open a new topic for your question and link us to the page in question?

    Thanks πŸ™‚

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.