[Resolved] local hosted google fonts looks different when editing post

Home Forums Support [Resolved] local hosted google fonts looks different when editing post

Home Forums Support local hosted google fonts looks different when editing post

  • This topic has 3 replies, 2 voices, and was last updated 2 months ago by Ying.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2244389
    Irmgard

    Hello, I have imported the library site Vinyasa and have hosted the google fonts open sans + hind locally according to your description. So far everything works, but kind of irritating for me, when I am editing a post/page the font hind looks different (times roman) there in the backend as it does on the frontend. On the frontend it looks like the google font “hind, also in the customizer, but not when I am editing the page. Caches are cleared.
    Do you have an idea, if I missed something? Thank you in advance. Best rgds,

    #2244396
    Ying
    Staff
    Customer Support

    Hi there,

    WP doesn’t load local fonts in editor.

    You can give this solution a try:
    https://generatepress.com/forums/topic/local-font-not-rendering-in-editor/page/2/#post-2122096

    #2246370
    Irmgard

    Hello again,

    Thanks for the solution link with the instructions. I got it work this way. I am so happy now. THANKS :-).

    Kind regards,

    #2246410
    Ying
    Staff
    Customer Support

    You are welcome 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.