[Resolved] “Load More” Button Missing in Settings

Home Forums Support “Load More” Button Missing in Settings

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1471515
    Matic

    Hi,
    I checked other threads but couldn’t find an answer to my problem.

    I wouldn’t love to have a “Load More” button on my homepage and archives, but there’s no option for it.
    As I understand, there should be an option for that under: Appearance > Customize > Layout > Blog > “Load More” button right under the infinite scroll, but there is none.
    Here’s a screenshot: https://snipboard.io/jZVaTU.jpg

    These are my software versions:
    GP Premium 1.12.1
    GP 2.4.2
    WordPress 5.5.1

    My website: https://www.otterreviews.com/

    Cheers,
    Matic

    #1471782
    David
    Staff
    Customer Support

    Hi there,

    you need to check the Infinite Scroll option – then this will provide the Load More button option.

    #1471804
    Matic

    I had it checked on in the past but it didn’t. Checked or unchecked, there’s only pagination.

    #1472133
    Tom
    Lead Developer
    Lead Developer

    That’s strange – can’t reproduce this. Can you show us a screenshot of the “Infinite scroll” option checked?

    #1473360
    Matic

    I managed to figure out what’s wrong. It’s because my site is AMP first. When I disabled the AMP plugin, the option reappeared and worked as intended.
    I didn’t know that “Load More” button also doesn’t work with AMP, I thought it was only the “Infinite Scroll”. It’s also weird to me, that the option just disappeared from the menu. Because Infinite Scroll also doesn’t work with AMP, but at least I can (un)check it.
    UPDATE: Is there a way to make “Load More” button with AMP? I really dislike the pagination.

    #1473385
    Leo
    Staff
    Customer Support

    Load more is actually part of the infinite scroll so unfortunately it won’t work with AMP currently.

    #1474132
    Matic

    Thank you for clearing that up.

    I decided to just turn off the AMP because it was causing too many issues (popups didn’t work, no infinite scroll, etc).

    Have a great day:)

    #1474832
    Leo
    Staff
    Customer Support
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.