[Resolved] Link Text Color Showing on Edit Screen is Different from Actual Color on Site

Home Forums Support Link Text Color Showing on Edit Screen is Different from Actual Color on Site

  • This topic has 4 replies, 2 voices, and was last updated 3 months ago by David.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1341152
    Trina

    I have the link color set to a medium green (same as my menu bar) and it shows that way on the page when I’m editing. However, when the page is live, it is a darker green.

    The darker green is one I use in my color scheme, but I can’t for the life of me find the setting that I must have adjusted to make this happen. I have gone through the Customizer settings multiple times and nothing seems to work. In fact, I tried changing the link color to a bright yellow, using the Customizer, and it still shows up as that dark green.

    Where should I look? What could be causing this?

    Please help. I’m pulling my hair out trying to figure this out.

    Thanks.

    #1341318
    David
    Staff
    Customer Support

    Hi there,

    maybe you’re seeing Link Color Visited color set in Customizer > Colors > Body ?

    May want to disable the SG Optimizer to make sure thats not effecting what you see with some cached CSS

    #1341414
    Trina

    No luck.

    I purged both the SG cache and Cloudflare cache and deactivated the SG optimizer plugin, and checked on both Firefox and Chrome, and nothing fixed it.

    It’s occurrence is most prevalent on the home page. I noticed that the last link in the text that reads, ‘any questions’, is the proper color. I created that whole post today, but re-typed that part manually while refining the wording.

    Are you seeing the medium green color, or the darker one?

    Thanks.

    #1341427
    Trina

    Ha! I tried changing the Link Color Visited to bright yellow, and that was it. Even though I didn’t actually use the links, it seems that copy/paste from MS Word made the look like they were already visited. You were right and I thank you for your help.

    #1341630
    David
    Staff
    Customer Support

    Pesky MS Word 🙂

    Glad to hear you got it resolved.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.