[Support request] Link opens phone version of site

Home Forums Support [Support request] Link opens phone version of site

Home Forums Support Link opens phone version of site

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1536442
    Daniel

    I have no idea where to go for a solution. If this is not about GeneratePress, please tell me.

    An email newsletter sometimes links to my blog posts. The links work, but lead to what looks like the phone version of my page.

    Here are the specifics:

    * The newsletter link is an A tag with the following inside it:
    style=”TEXT-DECORATION: underline; FONT-WEIGHT: normal; COLOR: #176e9e” href=”https://t.e2ma.net/click/kdib3b/8v4jvai/48jlng” data-type=”url” data-name=”accountability in the age of COVID”>accountability in the age of COVID

    * The blog post is https://www.congregationalconsulting.org/accountability-in-the-age-of-covid/.

    * When I go to https://t.e2ma.net/click/kdib3b/8v4jvai/48jlng it works correctly. When I follow the link in the newsletter it shows the correct page, but in something like the phone format, with a very large CCG logo at the top.

    Could this have something to do with my GeneratePress settings?

    Thanks for any help,
    Dan

    #1536584
    Leo
    Staff
    Customer Support

    Hi there,

    GP doesn’t have any settings for this so I doubt it’s an issue from the theme.

    Any chance you can disable all plugins except GP Premium to eliminate conflicts from other plugins first?

    Let me know 🙂

    #1540255
    Daniel

    Thanks, Leo. I deactivated all other plugins and followed the newsletter link. Also tried same with only GeneratePress Premium deactivated. Results varied–I’m not seeing the giant logo any more, as in the phone version, and in fact this time saw no graphics at all, but a text only version of the page that starts with “Skip to toolbar” followed by a site map.

    In all cases, I find that the site looks “weird,” but if I refresh the browser it is normal again. Any thoughts would be most gratefully received.

    #1540362
    Leo
    Staff
    Customer Support

    but a text only version of the page that starts with “Skip to toolbar” followed by a site map.

    I’ve seen this issue before and that it’s a plugin or server issue as the theme doesn’t have anything like this at all.

    Can you disable all plugins including GP Premium and provide the step to re-produce the issue?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.