[Resolved] Link & Link Hover Color Not Changing [Customizer]

Home Forums Support Link & Link Hover Color Not Changing [Customizer]

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1301369
    Christian

    Hello, Cool people!

    I’m having a little bit of trouble changing Link Color and Link Color Hover through the Customizer.

    • Link Color Hover

    Link Color Hover seems to be working fine in the Customizer’s preview, but once I hit Publish, no changes happen.

    • Link Color

    Link color was working fine a few weeks ago, but now it’s not working. It doesn’t work in the Customizer’s preview or even after I hit Publish.

    • Text Color

    Text color works perfectly in both the Customizer’s preview and when I hit Publish.

    What I’ve tried so far:

    1. I’ve disabled all of my plugins except GeneratePress Premium.
    2. I’ve deleted all of my Additional CSS.
    3. I’ve Unchecked the Combine CSS and Cache Dynamic CSS under General.
    4. I’ve tried different browsers.
    5. I’ve tried using Google Fonts instead of System Stack.

    I’m using Kinsta as my host.

    Thanks in advance!

    #1301635
    David
    Staff
    Customer Support

    Hi there,

    if you have edited the Color directly in the heading block then this will override whatever you set in the Customizer.

    #1301994
    Christian

    Hey, David!

    Thanks for the reply! No, I haven’t edited the Color directly in the heading block.

    I did this with a block in my Home Page, but that’s not the one I’m having issues with (I did mean to overwrite that one).

    I’m having issues with all the links inside my blog posts 🙂

    #1302027
    David
    Staff
    Customer Support

    Content Links can also be set in Customizer > Colors > Content – these will override those set i Colors > Body

    #1302546
    Christian

    David… You are a majestic and intelligent human being. That did it! 🙂 Thank you so much <3

    #1303075
    David
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.