[Resolved] limit the characters page blog

Home Forums Support [Resolved] limit the characters page blog

Home Forums Support limit the characters page blog

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • #138443
    Bárbara Merino

    Good Morning,

    As I can limit the characters on the page all blog entries are displayed?

    on the page where all the entries plog títuo post are not seen. How do I activate it?

    thank you

    Lead Developer
    Lead Developer

    Hi there,

    I’m not too sure I understand – can you explain further?


    Bárbara Merino

    En la página mydomain.com/blog se ve todo el contenido de toda la entrada. Yo solo quiero que se muestre un extracto limitado a los 300 caracteres primeros , por ejemplo.

    No se ve el título del post y quiero que se vea.

    Perdón por mi inglés, trabajo con el traductor.

    Bárbara Merino

    In the mydomain.com/blog page is the content of the entire entry. I just want a limited to the first 300 characters, for example extract is shown.

    Do not see the post title and I want to display.

    Sorry for my English, I work with the translator.


    Hi Barbara. Your blog page should display the post title and a maximum 55-word excerpt by default. You can use the Blog Add-on to easily adjust the excerpt length, as well as several other post-related settings.

    Bárbara Merino

    ok, ya está



    Glad to help.

    Bárbara Merino

    good afternoon,

    I have two web with your generatepress template.

    In a test I did, went right, but the other doing the same thing in the first there is no way to fix it. I do not know wrong.


    So one is now working but the other one is not? Can you post a link to both sites so we can see the issue? Thanks.

    Bárbara Merino

    In the blog that has the problem, what happens if you change the post format from Aside to Standard?

    Bárbara Merino

    thanks! it’s right


    You’re welcome 🙂 Glad it’s working.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.