[Resolved] Lightweight social icons not working After creating a cookie-free domain

Home Forums Support Lightweight social icons not working After creating a cookie-free domain

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1430932
    Shaon

    I’m having a problem with Lightweight social icons. It was working perfectly before setting up a cookie-free domain. But now showing like a square box. I’m using the autoptimize plugin. I’ve configured this plugin following by generatepress guidelines.

    #1430982
    Leo
    Staff
    Customer Support

    Hi there,

    I believe it’s a caching issue.

    Try clearing Endurance page cache.

    If that doesn’t help then try disabling all plugins to test.

    #1431143
    Shaon

    Still having a problem with that.

    #1431149
    Leo
    Staff
    Customer Support

    This is the issue:
    https://www.screencast.com/t/08ScimlnGA

    And should be related to caching as I mentioned above.

    Can you try disabling all plugins except LSI and see if the issue still exists?

    If so then try deleting and readding the widget.

    #1431168
    Shaon

    Dear Leo,

    Actually I am not an expert. Could you provide me step by step guideline?

    #1431172
    Leo
    Staff
    Customer Support

    The first step is to clear Endurance page cache and disable it to see if it helps.

    If that doesn’t help, then try disabling all plugins except LSI .

    If that doesn’t help again, then try deleting the current LSI footer widget and readding it.

    #1431774
    Shaon

    Dear Leo,

    Finally, I got a solution using this.

    `<IfModule mod_headers.c>
    <FilesMatch “\.(ttf|ttc|otf|eot|woff|woff2|font.css|css|js)$”>
    Header set Access-Control-Allow-Origin “*”
    </FilesMatch>
    </IfModule>

    <ifmodule mod_headers.c=””>
    SetEnvIf Origin “^(.*\.domain\.com)$” ORIGIN_SUB_DOMAIN=$1
    Header set Access-Control-Allow-Origin “%{ORIGIN_SUB_DOMAIN}e” env=ORIGIN_SUB_DOMAIN
    Header set Access-Control-Allow-Methods: “*”
    Header set Access-Control-Allow-Headers: “Origin, X-Requested-With, Content-Type, Accept, Authorization”
    </ifmodule>

    By the way, I want to add Amazon Icon on LSI. How can i do it?

    #1432295
    Leo
    Staff
    Customer Support

    By the way, I want to add Amazon Icon on LSI. How can i do it?

    LSI doesn’t offer an option to add custom icons unfortunately.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.