[Support request] Layout bar

Home Forums Support Layout bar

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1425394
    Romain

    Hello,

    When I want to edit a page, the “layout” and “sections” bar are now on the bottom of my page. I would like it to go back on the right side with the other settings. i don’t know how it got there in the first place.

    How could I do that?

    Thank’s

    Romain

    #1425436
    Leo
    Staff
    Customer Support

    Hi there,

    Not sure if I fully understand.

    Are you using the Gutenberg editor or Classic editor?

    Can you show a screenshot of what you are seeing? You can use a service like this and provide the direct links here:
    https://postimages.org/

    #1425673
    Romain

    Hi,

    https://i.postimg.cc/BbB3qNgz/edit.jpg

    The layout is now on the bottom where there is the yellow circle, I believe it was where the red circle is before. I don’t know what I did to put it there.

    Thank’s

    #1425676
    Leo
    Staff
    Customer Support

    Can you try if you are able to drag it back to the side?

    #1425696
    Romain

    I tried, but it didn’t work.

    #1425736
    Leo
    Staff
    Customer Support

    Hmm I just gave it a shot and unfortunately that didn’t work for me either.

    I was able to drag the layout metabox to below the post but unable to drag it back to the side.

    I could only fix it by resetting the site.

    I think this is a Gutenberg issue so not something we can fix though but will check with our team to see if anyone has a workaround 🙂

    #1425760
    Romain

    Alright, thank’s for your help. Let me know if you find a solution

    #1426845
    Leo
    Staff
    Customer Support

    That’s a Gutenberg issue unfortunately so not really something we can fix 🙁

    Hopefully they will provide a fix in the future updates!

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.