Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Resolved] Latest update of WordPress

Home Forums Support Latest update of WordPress

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #158931
    Pisarski Catherine

    Dears,

    Today I updated wordpress, with the latest version. And now, my website is not online… I don´t understand why. There is some conflict between WordPress and Generate Press? Can you help me?

    This is the message I have:

    Warning: require(/home/myg2000/public_html/wp-includes/random_compat/random.php): failed to open stream: No such file or directory in /home/myg2000/public_html/wp-includes/compat.php on line 338

    Fatal error: require(): Failed opening required ‘/home/myg2000/public_html/wp-includes/random_compat/random.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/myg2000/public_html/wp-includes/compat.php on line 338

    #158932
    Pisarski Catherine

    Sorry, I solved it. It´s Go Daddy that has problems today.

    #158935
    Pisarski Catherine

    I called to Go Daddy and they told me that there is a problem with the update of WordPress 4.4 version. There is some trouble of compatibility between the theme and new version of wordpress or maybe I should check the compatibility of pluggins? By now, I restored the website with the backup of WordPress version 4.3.1 and I will try to update another time the 4.4. version of WordPress.

    If you have some idea of this subject, please, tell me.

    #158972
    Tom
    Lead Developer
    Lead Developer

    I’ve been developing GP on 4.4 for a little over a month now. The theme and add-ons are always being built on the latest beta version to make sure there’s never any compatibility issues.

    This site is on 4.4 as well with no issues.

    My guess is you’re using a plugin that has compatibility issues.

    Try deactivating your plugins before updating.

    Also check each plugin forum to see if others are having the same issue.

    Let me know 🙂

    #159143
    Pisarski Catherine

    Dear Tom,

    Many thanks for your quick answer. I restored the backup to version 4.3 and then, I desactivating all pluggings and started to install WPress 4.4. again. Everything it´s ok now. So, maybe it has been a bug of the installation of WPress.

    I would like to thank you for all your work, this theme is very the good, complete, useful and I am very happy of my choice.

    ¡Have a nice day!

    #159198
    Tom
    Lead Developer
    Lead Developer

    Awesome – glad it’s working! Thanks for letting me know 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.