[Support request] Large CLS from div#page.site.grid-container.container.hfeed

Home Forums Support [Support request] Large CLS from div#page.site.grid-container.container.hfeed

Home Forums Support Large CLS from div#page.site.grid-container.container.hfeed

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2242221
    Randy

    Hi!

    I’ve removed Ezoic after having too many issues.

    The site is now running directly on Kinsta, but I’m trying to address a couple of CWV issues.

    Main one I’m noticing for now is CLS showing poor (.377 shift) pointing to div#page.site.grid-container.container.hfeed

    Any idea why this would be happening?

    Also wondering what your current best recommendation is (performance-wise) about serving images in webp format… using cloudflare or something else on the wordpress side?
    I’ve included the url in the info box

    Thanks!

    #2242401
    Randy

    I think the CLS was because I needed to set a .min-height on the top ad div…so I think that is solved.

    Would still like to know what your current best recommendation is (performance-wise) about serving images in webp format… using cloudflare or something else on the wordpress side, and about the setting height and width on the .gif I mentioned in the private info box.

    Thanks!

    #2242696
    Ying
    Staff
    Customer Support

    Would still like to know what your current best recommendation is (performance-wise) about serving images in webp format

    I don’t think the image format is that important as long as the image is optimized before uploading to the media library. But webp generally can compress images more.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.