[Resolved] Just bought GP Premium, but it will not load into WordPress

Home Forums Support Just bought GP Premium, but it will not load into WordPress

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1277641
    Bob

    Hello,

    I am developing a new website in WordPress. I am new to WordPress, so I am just starting to learn. After doing some research, I finally settled on the GeneratePress Theme. Accordingly, I installed GeneratePress as my theme and then purchased the Premium version through the GeneratePress website.

    My problem: The plugin will not load into WordPress.

    My plugin file was: generatepress.2.4.2.zip

    The following message appears in WordPress

    -Unpacking the package…
    -Installing the plugin…
    -The package could not be installed. No valid plugins were found.
    -Plugin installation failed.
    -Return to Plugin Installer

    My Questions:

    Does anyone have any ideas what am I doing wrong and how can I correct it?

    This seems like a very basic step, I’m surprised it didn’t work.

    Or maybe it’s a simple fix too.

    Thank you,

    Bob

    #1277726
    David
    Staff
    Customer Support

    Hi there,

    Welcome to GP Premium 🙂

    follow this document for installing the Theme:

    https://docs.generatepress.com/article/installing-generatepress/

    And this document for then installing the Premium Plugin:

    https://docs.generatepress.com/article/installing-gp-premium/

    #1278110
    Bob

    Thank you — I figured it out.

    But now I’m having trouble with the home page.

    I’m using the “Charge” Premium Template.

    I really like the look and feel of it for what I’m trying to do.

    My problem:

    After playing with Gutenberg (I think), the dashboard, and even installing Elementor, I cannot for the life of me figure out how to change anything but the header in the home page. Even when I installed Elementor, it allowed me to edit other pages, but I can neither (1) find my home page to edit or (2) edit the home page.

    I’m pretty computer savvy and I’ve been at this for hours.

    My question:

    What am I doing wrong?

    It’s seems ridiculous that I cannot edit the line on the middle of the Charge Template that reads: “Capture Your Client With This GeneratePress Site” nor get rid of the “lightning bolt” icon.

    Thank you for any help you can provide,

    Bob

    #1278166
    Leo
    Staff
    Customer Support

    Any chance you can open a new topic for your questions?

    I’ll makes this one as resolved.

    Thanks!

    #1278176
    Bob

    will do!

    #1278177
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.