[Support request] Just A Reminder To Others – GIF Feature Image Can Break Site

Home Forums Support [Support request] Just A Reminder To Others – GIF Feature Image Can Break Site

Home Forums Support Just A Reminder To Others – GIF Feature Image Can Break Site

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #252430
    Kenneth

    Not really a question but more of a beware to other site owners. In a haste to post an article mistakenly used a GIF in the featured image and it broke the front page of my site. It took me 6 hours to finally figure out what caused it. Maybe I am the only one that has happen to, but just a heads up for others.

    #252464
    Tom
    Lead Developer
    Lead Developer

    I know that GIFs don’t currently work with the resizer built into the Blog and Page Header add-ons.

    What exactly do you mean by broke? Any specific errors?

    #252840
    Kenneth

    There were no error messages, but my static front page would show nothing below the header and menu, just my background color. Upon further investigation, I could see any of my pages but any page using a category setting in the menu came up as blank below the menu. I didn’t realize that until after my post here or I would have reworded it.

    I should also mention that I use the Max Mega Menu plugin, so there could have been something in it blocking the category pages from being shown.

    Once I removed the .gif then everything worked fine. I’ve never had that happen before.

    #252873
    Tom
    Lead Developer
    Lead Developer

    Good to know – thanks for reporting 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.