[Resolved] I’ve lost All bold H2 and H3 titles after Update

Home Forums Support I’ve lost All bold H2 and H3 titles after Update

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1477400
    Kevin

    I updated the theme and lost the bold settings on my H1 and H2 titles. I have no idea how to restore them. Can you help?
    Cheers

    #1477414
    Elvin
    Staff
    Customer Support

    Hi,

    Can you try clearing/purging your site’s cache? Perhaps this may be a simple caching issue.

    Let us know how it goes.

    A wise man once said:
    "Have you cleared your cache?"

    #1478107
    Kevin

    Hi, I’ve cleared the browser cache and updated W3total cache plugins by saving and purging each section. Still no change.
    I don’t know what else to do.

    I need some more help on this one please.

    I can give you a temp admin if I have an email you can give me. Thanks

    #1478199
    David
    Staff
    Customer Support

    Hi there,

    is the Theme H1 and H2 styles – if so are those settings in Customizer > Typography set differently to what is being displayed?

    #1478387
    Kevin

    I can’t understand the question sorry. Please explain theme styles.

    I’m looking at customizer/typography/headings

    I can’t determine what it means.

    It has Montserrat as the font family

    Variants 300, text trans none

    Font 40
    Line ht 1.2
    Bottom margin 20

    Single content title H1 reads

    Font weight inherit
    Text transform inherit
    Font size slider on zero
    Line height slider also zero

    H2 reads
    Variants 300 text trans none

    Font 30
    Line ht 1.2
    Bottom margin 20

    Archive content title H2
    Font wt inherit
    Text trans inherit

    Font size slider set to zero
    Line ht slider set to zero

    #1478456
    David
    Staff
    Customer Support

    OK so are those the Font Settings you’re expecting on the front end ?

    #1478719
    Kevin

    I’m not familiar with font weights to know what I’m talking about.
    I’ve just tried increasing the weight under the variants label from 300 to 700 and nothing changed.

    It’s still a thin typeface.

    #1478848
    Tom
    Lead Developer
    Lead Developer

    If we focus on your Heading 2 right now, we can see it has the weight set to 300, which is thin.

    What happens if you set that to a heavier weight in the Customizer?

    #1480286
    Kevin

    Thank you, its fixed now.

    Cheers
    kevin

    #1480838
    Tom
    Lead Developer
    Lead Developer
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.