[Resolved] Issues with ' no featured image padding '

Home Forums Support Issues with ' no featured image padding '

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1159487


    Couple of days ago I migrated one of my sites to GeneratePress.
    I customised the theme locally and exported the JSON-file and imported it on my live version.

    Everything works fine except a bug with the “no featured image padding”.

    Sometimes the “no padding on featured image” isn’t triggered, but after a refresh of the page the featured image is shown.

    Front page shows padding on first page load, after refresh no padding is shown which is correct:

    Single post featured image has padding on first page load, after refresh no padding is shown:

    Sometimes in Safari the featured image is not even loaded on first page load, but after a refresh it’s showing.

    I’m using Cloudflare and Litespeed.
    Litespeed is currently turned off since yesterday.
    Cloudflare is now in development mode as well.

    Any tips on how to troubleshoot this and find out what the error might be?

    Customer Support

    Hi there,

    Have you fixed this?

    I just checked your site and it loads correctly the first time for me.

    Let me know πŸ™‚


    Hey Leo and thanks for your quick reply!

    No the issue is still there for me.

    Can you try go to the home page and then go back into an article?

    When I do that I get the padding. It’s quite random!


    I did another video capture ^

    Customer Support

    Ok yeah I’m getting it now.

    Looks like some sort of caching issue for sure.

    Can you disable all plugins except GP Premium to eliminate any conflicts?

    Please clear and disable the caching plugins last.


    Thanks Leo, cache was definitely it.
    I disabled Litespeed and Cloudflare from the panels but not until I disabled the plugins themselves it actually made any difference.

    Looks like it’s working now. Thanks a lot!!

    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.