[Support request] Issue with Generate Press and Elementor Pro on Header / Footer custom

Home Forums Support Issue with Generate Press and Elementor Pro on Header / Footer custom

  • This topic has 3 replies, 2 voices, and was last updated 3 months ago by David.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1333718
    Federica

    Hello, i’ve an issue with two different websites.
    When I create a website i’m using Elementor Pro to create header and footer.
    Sometimes, without any reason (no edits on customize or header) the website shows me default GeneratePress header instead of the one i’m creating with Elementor. And it overrides also the footer.
    To solve the issue i need to enter custom Header or Footer backend and save it again?

    What should be the issue and how can i solve it forever?

    I’ll ask the same also on Elementor Pro support but i don’t know if the issue is on Elementor or on Generate Press (i do not have this issue with other themes).

    Thanks.

    Ps. Maybe it could be something related to WMPL? Is the other plugin that i’ve on both websites.

    #1333889
    David
    Staff
    Customer Support

    Hi there,

    does this issue happen on any specific page or post ? Can you share me a link to one of them ?

    #1333896
    Federica

    It happens on each page because the Elementor header is set to be the default header.
    When it breaks also the footer of GeneratePress shows instead of the one of Elementor.

    I’ll try to install a copy of the website on a stage environment e reproduce the same issue someway (right now i didn’t understand what breaks everything) so that i can leave it broken and show you the page while the error is “online”.

    #1333936
    David
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.