Black Friday Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Resolved] Issue when "Apply image sizes" clicked

Home Forums Support Issue when "Apply image sizes" clicked

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #370879
    Maya

    Hi there,

    Firstly thank you for the amazing theme! Super flexible and intuitive.
    May I ask a question please? I have encountered an issue when pressing the “Apply image sizes” button in the Customise>Blog>Featured Images. I pressed this without having specifies the height/width and my page stopped displaying anything – I just see he basic frame (blank Header, title and footer, while before that I was able to see the posts and Header etc. I have tried entering sizes and pushing the button again but nothing seems to help.

    Any suggestions?

    Thanks in advance

    Kind regards

    Maya

    GP Premium 1.4.3
    #370881
    Maya

    Hi,

    Just wanted to let you know that I have managed to fix the issue. It seems like the Blog page had lost its setting for which Header to apply and in Reading settings the Posts Page setting had disappeared. For these 2 reasons I was not seeing the Header nor the articles. So I have fixed the issue, however it may be a bug that you can investigate as this happened “automatically” somehow on pushing the “Apply image sizes” button.

    Thanks again
    Kind regards

    Maya

    #370912
    Leo
    Staff
    Customer Support

    Hi there,

    That’s weird. I’m not able to reproduce this error. Are your settings at Auto when you clicked Apply Images Sizes?

    Are you able to try again and see if it happens again? If so can you take a screenshot of the page along with the customizer?

    Thanks!

    #370931
    Maya

    Hi Leo,

    I have just tried again, but it did not happen this time… I also created a new blog page to see if that can help replicate but still worked fine, so must have been a one off, perhaps something on my side.

    I will keep an eye and let you know if it does happen again, hopefully not. And yes, the width/height were at Auto at the time that it happened.

    Thanks again for the quick reply. I will close the issue.

    Cheers
    Maya

    #370956
    Tom
    Lead Developer
    Lead Developer

    Very strange – the Apply image sizes button simply refreshes the previewed page, it doesn’t actually change any options or do anything (other than refreshing).

    Definitely let us know if it happens again 🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.