[Resolved] issue editing pages

Home Forums Support [Resolved] issue editing pages

Home Forums Support issue editing pages

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #592697
    paolab

    Hi guys,

    I have a problem when I have to edit pages with elementor, the content move on the right side and it’s not possible work in there.
    They said me that is an error from the theme, I am using Generetepress.
    I send you an image https://a.uguu.se/mqfNjKHPU4UY.png

    Let me know if you need the access to my wordpress.

    Thanks a lot.

    GeneratePress 2.1.2
    #592733
    Leo
    Staff
    Customer Support

    Hi there,

    It’s frustrating that everytime Elementor cannot find a solution they blame it on the theme.

    GeneratePress is actually the theme they suggested to use when debugging.

    Unfortunately that is not an issue with GP. No code on that page should be coming from GP.

    I would recommend starting by keeping GP and Elementor activated only and see if the issue is resolved.

    If not then contact their support again for a better answer.

    If they still think it’s an issue with GP, please ask them to elaborate.

    We have tons of customers using GP with Elementor without this issue.

    Let me know if this helps 🙂

    #594426
    paolab

    Hi Leo,

    thanks a lot for your advice. This problem appears when the Insert PHP Code Snippet is activated, so you really help me.

    You’re doing a great job!

    Thanks again.

    #594439
    Leo
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.