[Support request] Issue between ElementorPro and GeneratePressPro

Home Forums Support Issue between ElementorPro and GeneratePressPro

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #275278
    Doug

    I have a weird issue with style settings…both color and weight issues.
    I’m sending this screencast to Elementor also.

    Basically…the colors change on the backend but sometimes not on the front end. Also font-weight settings aren’t showing on the frontend.

    I had a similar situation a couple of days ago…sent the issue to Elementor and they asked which theme I had. I told them the Free GP, but it had needed an update…I did the update and all was peachy keen. At that time I also purchased the Pro version of GP. Needed to be done anyways 😉

    Now today…I’m working away with products in Woo and all of a sudden I notice the color issue is back.
    Take a look at the screencast and you’ll see what I mean.

    http://somup.com/cbn10qN3I

    GeneratePress 1.3.44
    #275289
    Lyle

    Hi Doug,

    Sounds like this is not set, have a look here:

    Dashboard > Elementor > Settings > tick these two items and Save Changes

    – Disable Global Colors
    – Disable Global Fonts

    Doing so will allow the GP / GP-Premium (or whatever theme you are using) settings for both to be honored.

    This is one aspect of Elementor that has puzzled me from day-one 🙂 IMNSHO, this should be the default setting as one anticipates that these values which you set in the theme will be used.

    Cheers!
    Lyle

    http://snifflevalve.com
    Tutorials and tips for GeneratePress, WP Show Posts, WordPress and Elementor

    #275327
    Doug

    So I tried what you suggested and this is the result.
    Settings didn’t stick
    Colors appear at the moment to be fixed
    Text size still not responsive to changes.

    http://somup.com/cbninXN0T

    #275345
    Tom
    Lead Developer
    Lead Developer

    Hmm, strange.

    I wonder if your caching plugin isn’t truly clearing the cache.

    What about if you clear the caching plugin then disable the plugin (always a good idea while actively developing).

    Do you run into the same issues?

    Also, strange that those Elementor options didn’t stay selected after you saved – that looks like a bug.

    I went to your site and everything looked great on my end.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.