[Resolved] Is there a setting to enable/disable the words 'Add Title' in a post edit page?

Home Forums Support Is there a setting to enable/disable the words 'Add Title' in a post edit page?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1213410
    Arp

    I have a vanilla install of GP & GP Premium and when I go create a page or post, the edit area is blank and I have to click to find the title field and the block editor.

    Usually the title field has a placeholder that says ‘Add Title’ and the first block has a placeholder that says ‘Start writing or type / to choose a block.’

    #1213473
    Leo
    Staff
    Customer Support

    Hi there,

    The labels should be there by default. This is a vanilla install as well:
    https://www.screencast.com/t/QHVYlmTrH

    We haven’t had other reports on this.

    This is happening when no other plugins are activated?

    What if you disable GP Premium?

    #1213493
    Arp

    No change with GP Premium disabled, I’m wondering if I made some header or text white and it’s not showing. GPP is the only plugin enabled, but I did edit some of the colors on the site.

    I upgraded to the latest alpha for GPP and the text for the block appears after clicking into the block once and then clicking on something else.

    #1213544
    Leo
    Staff
    Customer Support

    The label should still show regardless.

    Can you go to Customizer > Typography > Headings and make sure nothing is set to 0?

    #1219735
    Arp

    That was it – none of the headings were set to anything, and changing them to a dark grey made them appear again. Looks like I learned something new – thanks for your help!

    #1219886
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.