[Support request] Is Generatepress supports HTML5 Shiv

Home Forums Support Is Generatepress supports HTML5 Shiv

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #496064
    Neo

    Hi
    A plugin showed this message “Include the HTML5 Shiv JavaScript library to add HTML5 support in Internet Explorer 8 and older. This may not be needed if the theme includes the HTML5 Shiv.”
    So, Do I need to install it or already Generatepress included it?
    Thank you

    GeneratePress 2.0.2
    GP Premium 1.5.6
    #496362
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    GP only supports back to IE9, so we don’t have an HTML5 Shiv included.

    Let me know if you have any other questions 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.