[Resolved] Installed Nouveau starter site – nothing imported

Home Forums Support Installed Nouveau starter site – nothing imported

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1460133
    Anne

    I have just tried to use the Nouveau starter site since I want to use Elemetor. I have purchased and downloaded / installed and activated Elementor Pro. I completed the process of importing the starter site (twice), and there is nothing at all – no pages have been imported to the site.

    https://joyfulfoodlife.com

    #1460293
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    What GP Premium version are you using to import the site? 1.12.0-rc.1?

    When you do the content import step – are there any errors output during the process?

    #1460825
    Anne

    The GPP Version is 1.12.0-rc.1

    There were no error messages during the import.

    #1461307
    Tom
    Lead Developer
    Lead Developer

    Hmm, strange – any chance you’d allow me to try the importer once more? If so, you can leave temporary login details in the Private Information field when replying.

    Let me know πŸ™‚

    #1461327
    Anne

    Ok, thank you. I will give you a little more background as to what I’ve done recently, so you can see just how clueless I am and how badly I have apparently messed this up.

    I want to use Elementor since I’ve learned a bit, and it was making sense. I chose the Artisan starter site and made a site. Then I realized it wasn’t really what I wanted and I wanted to start over with a different starter site. But when that happened, it was right when the Elementor update caused chaos and the Elementor built starter sites were temporarily down from your library. So I picked Wordsmith, not realizing how incompatible this was with my intent to use Elementor, and I could not deal with learning GB. Now the GPP update is out and the site library has Elementor built starter sites back, and I’d like to use Nouveau.

    Not sure if I unknowingly did something that is causing me to hit this wall now with the new starter site. When I imported Wordsmith from Artisan, the whole thing came through with all the photos just like on the preview, but now it’s all just blank.

    I had basically no content, so there’s no loss of anything if the entire thing needs to really start over completely, but I’m not sure of how to do that.

    I’ve been logging in through Bluehost every time, so that is what I’m giving for login.

    #1461502
    Tom
    Lead Developer
    Lead Developer

    Have you already added your content to the site? If not, perhaps a clean reset might be worth it.

    Can you provide your username as well? Looks like you only added the URL and password.

    Let me know πŸ™‚

    #1462017
    Anne

    username is: annemccarthy6

    #1462564
    Tom
    Lead Developer
    Lead Developer

    Thanks! Is it ok if I try to re-import the site? Is there anything important on it you want to make sure isn’t lost?

    #1462638
    Anne

    Yes, I would be grateful if you could give that a try. Nothing on there is necessary. (there’s hardly anything there since I deleted things)

    #1462886
    Tom
    Lead Developer
    Lead Developer

    I just tried the import and it looks like it worked – can you confirm?

    Let me know πŸ™‚

    #1462897
    Anne

    Yessss!!! Thank you so much for doing the re-set and whatever else you did. Curious, did you look around at all before you did the reset to get an idea of what the heck I did to cause the problem? I’d like to learn from everything that goes wrong.

    Many thanks to you, I know you’re busy with much bigger issues from your many customers. I look forward to getting started again.

    #1462902
    Tom
    Lead Developer
    Lead Developer

    I went in and removed the existing imported site, then I ran the import process. It took a while (much slower than it should have been), but it did end up working first try.

    It’s possible that your server was having trouble with the import previously but decided to stick it out this time.

    Glad I could help! πŸ™‚

    #1463709
    Anne

    Thank you, again. Have a great rest of your week.

    #1464143
    Tom
    Lead Developer
    Lead Developer

    No problem. Thanks, you too! πŸ™‚

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.