[Resolved] Installation error

Home Forums Support Installation error

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1143810
    rudi

    Hi gp-team,
    I was just trying to install the gp-plugin and get those errors.
    I did it on my local pc at my local installed WordPress.
    To install the gp-plugin should be the first step, before install gp-premium, right?
    What have I done wrong.

    Error:
    Plugin-Installation from file: generatpress.2.4.1.zip
    Unpack the Package …
    Plugin will be installed.
    The package could not be installed.
    No functional plugins were found.
    Plugin-Installation failed.

    #1143825
    Stacey Usborne
    Staff

    Hi there,

    You’ll want to install GeneratePress as a theme, and GP Premium as a plugin.

    This articles may be helpful.

    Installing GeneratePress: https://docs.generatepress.com/article/installing-generatepress/

    Installing GP Premium: https://docs.generatepress.com/article/installing-gp-premium/

    Let me know if you have any questions 🙂

    #1143930
    rudi

    Thank you, it works.

    #1144159
    Stacey Usborne
    Staff

    You’re welcome 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.