[Resolved] Infinite Scroll – Sidebar missing / Broken

Home Forums Support Infinite Scroll – Sidebar missing / Broken

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #65687
    Dmitry Ermakov

    Hello,

    I tried Jetpack’s infinite scroll and infinite scroll plugin and both give me the same result.
    When the 2nd page loads the side bar disappears and the content takes max width.

    This is a problem for me because:
    1. I can’t use sticky widgets for adsense
    2. My featured photos are not big enough for taking all the width of the website.

    Any way I can fix this? Check it out – http://new.otvlekator.ru/

    1 more thing. I bought the $30 deal. My plugins in the theme menu say they are unverified. Pressing “activate” is not helping. Is that supposed to be like that? In addition to that, I got the license keys, but I have no clue where am I supposed to input them.

    Thanks in advance.

    Best,
    Dima

    #65689
    Tom
    Lead Developer
    Lead Developer

    Hmm, that’s happening because infinite scroll is appending the new posts outside the container that houses all of the original posts. Does the plugin allow you to specify the container or something? Seems weird that it would add them outside of the container.

    To activate (so you receive updates), go to “Appearance > GeneratePress” and add the email you purchased the add-ons with, and then save.

    Now click the “Verify” button to verify your email.

    Once that’s done, you can activate GP Premium – no need to use any of the license keys (it’s done for you). More info here: http://generatepress.com/knowledgebase/install-activate-addons/

    #65899
    Dmitry Ermakov

    Hello Tom,

    I changed the content selector from #content to #main in the plugin’s settings and it fixed the problem. You were right, new post were populated outside the content container.

    In regard to plugin activation. Everything seems to work. My email is verified. However, the plugins’ states are “unverified”, pressing activate does nothing.

    Thanks for your help.

    #65986
    Tom
    Lead Developer
    Lead Developer

    Glad that fixed it 🙂

    Can you possibly email me temporary admin login details to support@generatepress.com so I can take a look at why the plugin isn’t activating?

    Thanks!

    #66283
    Dmitry Ermakov

    I’ll send it to you later. Right now I have an additional security layer on the login page on the server side. It requires an admin password. I am still figuring out how to switch it off. I am new to vds.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.