[Resolved] In abstract how do I add the picture at the top

Home Forums Support [Resolved] In abstract how do I add the picture at the top

Home Forums Support In abstract how do I add the picture at the top

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1993368
    Cynthia

    I know this is a really basic question but I’ve searched the website and tried multiple ways and can’t get it to work out. I’m wanting to add a picture where there is the abstract-looking picture up at the top of the home page on the abstract site library. Can you help me to do that? Thank you!

    #1993369
    David

    I’m not familiar specifically with Abstract.
    But quite often this comes up and the answer is often it is in an Element.
    So check the Elements section in Appearance.
    OR
    It may be a background of a container, rather than an Image block.
    Dave

    #1993390
    Leo
    Staff
    Customer Support

    Hi Cynthia,

    Are you trying to replace the current picture?

    If so it’s uploaded as the background image in the first container:
    https://www.screencast.com/t/UDOBE9rftS

    Let me know if this helps πŸ™‚

    #1994122
    Cynthia

    Thank you David & Leo,
    I tried changing the background as you showed in your screencast. However after I do it and hit save there is nothing there. I’m going to attach a screenshot of my screen and see if you can help me figure out what I am doing wrong. (actually doesn’t look like I can do that-maybe I’ll just type in what each box says or you can let me know how to send you the screenshot. Thanks in advance for your help.

    #1994134
    Leo
    Staff
    Customer Support

    Can you link us to the page in question?

    #1994137
    Cynthia

    Hey Leo,
    I have it under construction so I don’t think you can view it that way.

    #1994171
    Ying
    Staff
    Customer Support

    Hi Cynthia,

    Without seeing your site, we can’t locate the issue.

    You can try using this method to upload screenshot:
    https://docs.generatepress.com/article/using-the-premium-support-forum/#uploading-screenshots

    But it’s better for us to see the live code.

    Let me know πŸ™‚

    #1994202
    Cynthia

    Could I give you a temporary log in so that you can log in and see the code? I will go ahead and put it in the private section so if its ok you can go ahead and take a peek. Thanks

    #1994301
    Leo
    Staff
    Customer Support
    #1994317
    Cynthia

    so weird. Why would it be showing on your side and not mine?

    #1994318
    Cynthia

    I cannot see either of those pictures (hence why there is two πŸ™‚ when I try to view it on my computer-even using the link I sent you.

    #1994340
    Cynthia

    Hey Leo,
    Cleared and history and cache and fixed it! Yay! Thanks πŸ™‚

    #1995093
    Leo
    Staff
    Customer Support
Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.